Routing Youtube dan Sosmed via VPN

Hi

Pada kesempatan kali ini saya akan membahas bagaimana cara routing youtube dan sosmed via vpn mikrotik. Tapi sebelum itu mari kita pahami dulu apa itu VPN.

Apa itu VPN?

VPN (Virtual Private Network) adalah layanan koneksi yang memberikan Anda akses ke website secara aman (secure) dan pribadi (private) dengan mengubah jalur koneksi melalui server dan menyembunyikan pertukaran data yang terjadi.

Sederhananya, VPN mengkoneksikan smartphone, tablet, PC ke komputer yang lain (biasa disebut dengan VPN Server) di suatu tempat yang terhubung dengan internet, dan mengizinkan Anda untuk menjelajah internet menggunakan jaringan internet komputer. Jadi jika komputer (server) di negara yang berbeda, itu akan menjadi negara yang Anda gunakan ketika internet mencoba mengenai Anda melalui koneksi tersebut dan Anda dapat mengakses sesuatu yang tidak bisa Anda akses dari negara Anda.

Bagaimana cara kerja VPN?

Setelah mengetahui apa itu vpn dan fungsinya, selanjutnya cara kerja VPN juga harus Anda ketahui. Cara kerja VPN sederhananya adalah melakukan enkripsi pertukaran data bahkan sebelum koneksi publik di tempat kopi atau warung  internet membacanya. Ketika terhubung dengan internet menggunakan koneksi VPN itu seperti mengakses internet menggunakan lorong khusus, tidak menggunakan jaringan utama.

Server VPN bertugas untuk meneruskan koneksi Anda ke situs yang ingin diakses. Jadi koneksi yang Anda lakukan akan dikenali sebagai koneksi dari jaringan server VPN bukan jaringan yang digunakan pada saat itu.

Jadi ketika menggunakan jaringan tanpa VPN maka koneksi yang dilakukan secara langsung (direct) tanpa enkripsi. Sedangkan jika menggunakan VPN, maka koneksi yang dilakukan terenkripsi dan dilewatkan terlebih dahulu melalui VPN server. (sumber : niagahoster.co.id).

Setelah mengetahui apa itu VPN, maka langkah selanjutnya adalah cara setting VPN di mikrotik untuk jaringan kita. Seperti pada target kita kali ini yaitu merouting Youtube dan sosmed ke arah vpn.  Lalu apa fungsi kita mengarahkan Youtube dan sosmed ke arah VPN? tentu saja untuk menghindari FUP dari ISP pelat merah yang ada di indonesia.

Langkah pertama yaitu anda harus memiliki atau menyewa sebuah VPN server yang mendukung koneksi secara L2TP. Apabila anda tidak mau repot, anda bisa memesan  VPN khusus youtube dan sosmed melalui Fans Page alicia-network.com di Facebook.

Selanjutnya silahkan anda dial VPN server dengan metode L2TP. Pada menu Interface, pilih l2tp client. Lalu masukkan informasi login anda yang di berikan oleh penyedia VPN server.

 

Jika status sudah posisi Connected, maka langkah selanjutnya adalah kita masukkan dulu address-list dari Youtube dan Social media. Silahkan paste script di bawah ini di New terminal winbox.

/ip firewall address-list
add address=10.0.0.0/8 list=private-lokal
add address=172.16.0.0/12 list=private-lokal
add address=192.168.0.0/16 list=private-lokal

 

add address=8.8.4.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=8.8.8.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=8.34.208.0/21 comment="Google LLC United States" list=LLC-GOOGLE
add address=8.34.216.0/21 comment="Google LLC United States" list=LLC-GOOGLE
add address=8.35.192.0/21 comment="Google LLC United States" list=LLC-GOOGLE
add address=8.35.200.0/21 comment="Google LLC United States" list=LLC-GOOGLE
add address=23.236.48.0/20 comment="Google LLC United States" list=LLC-GOOGLE
add address=23.251.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=34.64.0.0/11 comment="Google LLC United States" list=LLC-GOOGLE
add address=34.68.0.0/14 comment="United States" list=LLC-GOOGLE
add address=34.72.0.0/14 comment="United States" list=LLC-GOOGLE
add address=34.76.0.0/14 comment="United States" list=LLC-GOOGLE
add address=34.80.0.0/14 comment="United States" list=LLC-GOOGLE
add address=34.84.0.0/14 comment="United States" list=LLC-GOOGLE
add address=34.88.0.0/14 comment="United States" list=LLC-GOOGLE
add address=34.92.0.0/14 comment="United States" list=LLC-GOOGLE
add address=34.96.0.0/12 comment="United States" list=LLC-GOOGLE
add address=34.96.0.0/14 comment="United States" list=LLC-GOOGLE
add address=34.100.0.0/14 comment="United States" list=LLC-GOOGLE
add address=34.104.0.0/14 comment="United States" list=LLC-GOOGLE
add address=34.108.0.0/14 comment="United States" list=LLC-GOOGLE
add address=35.184.0.0/13 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.184.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.184.32.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.184.64.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.184.96.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.184.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.184.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.184.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.184.224.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.185.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.185.32.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.185.64.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.185.96.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.185.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.185.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.185.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.185.224.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.186.0.0/16 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.186.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.186.32.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.186.64.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.186.96.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.186.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.186.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.187.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.187.32.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.187.64.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.187.96.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.187.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.187.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.187.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.187.224.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.188.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.188.32.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.188.64.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.188.96.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.188.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.188.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.188.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.188.224.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.189.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.189.32.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.189.64.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.189.96.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.189.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.189.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.189.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.189.224.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.190.0.0/16 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.190.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.190.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.190.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.190.224.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=35.192.0.0/13 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.200.0.0/14 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.204.0.0/15 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.220.0.0/14 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.224.0.0/14 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.228.0.0/14 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.232.0.0/14 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.236.0.0/14 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.240.0.0/14 comment="Google LLC United States" list=LLC-GOOGLE
add address=35.244.0.0/14 comment="Google LLC United States" list=LLC-GOOGLE
add address=64.233.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.160.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.161.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.162.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.163.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.164.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.165.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.166.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.167.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.168.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.169.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.170.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.171.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.172.0/23 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.176.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.177.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.178.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.179.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.180.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.181.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.182.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.183.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.184.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.185.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.186.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.187.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.188.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.189.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.190.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=64.233.191.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=66.102.0.0/20 comment="Google LLC United States" list=LLC-GOOGLE
add address=66.102.1.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=66.102.2.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=66.102.3.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=66.102.4.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=66.102.8.0/23 comment="Google LLC United States" list=LLC-GOOGLE
add address=66.102.12.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=66.249.64.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=66.249.64.0/20 comment="Google LLC United States" list=LLC-GOOGLE
add address=66.249.80.0/22 comment="Google LLC United States" list=LLC-GOOGLE
add address=66.249.84.0/23 comment="Google LLC United States" list=LLC-GOOGLE
add address=66.249.88.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=70.32.128.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=70.32.129.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=70.32.131.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=70.32.133.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=70.32.145.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=70.32.146.0/23 comment="Google LLC United States" list=LLC-GOOGLE
add address=70.32.151.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=72.14.192.0/18 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.114.24.0/21 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.0.0/16 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.0.0/20 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.6.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.20.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.21.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.23.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.24.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.27.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.28.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.30.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.31.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.39.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.44.0/22 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.68.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.69.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.70.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.71.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.72.0/22 comment="Google LLC United States" list=LLC-GOOGLE
add address=74.125.124.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.126.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.127.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.128.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.129.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.130.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.131.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.132.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.133.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.134.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.135.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.136.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.138.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.139.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.140.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.141.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.142.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.143.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.152.0/21 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.176.0/20 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.192.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.193.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.195.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.196.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.197.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.198.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.199.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.200.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.201.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.202.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.203.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.204.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.205.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.206.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.225.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.226.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.227.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.228.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.230.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.232.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.234.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.235.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.236.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=74.125.238.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=89.207.231.0/24 comment="Google CWB PNI-3 Switzerland" list=\
LLC-GOOGLE
add address=104.132.34.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.154.0.0/15 comment="Google LLC United States" list=LLC-GOOGLE
add address=104.154.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=104.154.32.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.154.64.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.154.96.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.154.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.154.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.154.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.154.224.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.155.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=104.155.32.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.155.64.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.155.96.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.155.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.155.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.155.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.155.224.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.196.0.0/14 comment="Google LLC United States" list=LLC-GOOGLE
add address=104.196.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=104.196.32.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.196.64.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.196.96.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.196.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.196.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.196.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.196.224.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.197.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=104.197.32.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.197.64.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.197.96.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.197.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.197.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.197.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.197.224.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.198.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=104.198.32.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.198.64.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.198.96.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.198.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.198.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.198.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.198.224.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.199.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=104.199.32.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.199.64.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.199.96.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.199.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.199.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.199.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=104.199.224.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=107.167.160.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=107.178.192.0/18 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.59.80.0/20 comment="Google LLC United States" list=LLC-GOOGLE
add address=108.170.192.0/18 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.0.0/17 comment="Google LLC United States" list=LLC-GOOGLE
add address=108.177.8.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=108.177.9.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=108.177.10.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.11.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.12.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.13.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.14.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.15.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.96.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.97.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.98.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.103.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.104.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.111.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.112.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.119.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.120.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.121.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.122.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.125.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.126.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=108.177.127.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=130.211.0.0/16 comment="Google LLC United States" list=LLC-GOOGLE
add address=136.112.0.0/12 comment="Google LLC United States" list=LLC-GOOGLE
add address=142.250.0.0/15 comment="Google LLC United States" list=LLC-GOOGLE
add address=146.148.0.0/17 comment="Google LLC United States" list=LLC-GOOGLE
add address=162.216.148.0/22 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=162.222.176.0/21 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.102.8.0/21 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.102.8.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.102.10.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.102.11.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.102.12.0/23 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.102.14.0/23 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.110.32.0/21 comment="YouTube, LLC United States" list=\
LLC-GOOGLE
add address=172.217.0.0/16 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.217.0.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.217.1.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.217.2.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.217.3.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.217.4.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.217.5.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.217.6.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.217.7.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.217.8.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.217.9.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=172.217.10.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.11.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.12.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.13.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.14.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.15.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.16.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.17.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.18.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.19.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.20.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.21.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.22.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.23.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.24.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.25.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.26.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.27.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.28.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.29.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.30.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.31.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.128.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.192.0/18 comment="United States" list=LLC-GOOGLE
add address=172.217.192.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.193.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.194.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.195.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.197.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.217.204.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=172.253.0.0/16 comment="Google LLC United States" list=LLC-GOOGLE
add address=173.194.0.0/16 comment="Google LLC United States" list=LLC-GOOGLE
add address=173.194.0.0/19 comment="Google LLC United States" list=LLC-GOOGLE
add address=173.194.7.0/24 comment="Google LLC United States" list=LLC-GOOGLE
add address=173.194.32.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.34.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.35.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.36.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.37.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.38.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.39.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.40.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.41.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.42.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.44.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.46.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.48.0/20 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.53.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.63.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.66.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.67.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.68.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.69.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.70.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.73.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.74.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.76.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.78.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.79.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.96.0/21 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.112.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.113.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.117.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.118.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.119.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.120.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.121.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.124.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.128.0/20 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.132.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.136.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.140.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.141.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.142.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.144.0/20 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.160.0/21 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.175.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.176.0/20 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.192.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.193.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.194.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.195.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.196.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.197.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.198.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.199.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.200.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.201.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.202.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.203.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.204.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.205.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.206.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.207.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.208.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.209.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.210.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.211.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.212.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.213.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.214.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.215.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.216.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.217.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.218.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.219.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.220.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.221.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.222.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.194.223.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=173.255.112.0/20 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=185.25.28.0/23 comment="Google CWB infra P2P Switzerland" list=\
LLC-GOOGLE
add address=185.150.148.0/22 comment="Google UK Limited United Kingdom" list=\
LLC-GOOGLE
add address=192.104.160.0/23 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=192.158.28.0/22 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=192.178.0.0/15 comment="Google LLC United States" list=LLC-GOOGLE
add address=199.36.154.0/23 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=199.36.156.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=199.192.112.0/22 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=199.223.232.0/21 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=207.223.160.0/20 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=208.68.108.0/22 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=208.81.188.0/22 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.128.0/17 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.137.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.144.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.145.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.147.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.164.0/23 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.200.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.201.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.202.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.203.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.232.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.233.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.234.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.85.235.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.107.176.0/20 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.107.176.0/23 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.107.182.0/23 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.107.184.0/23 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=209.107.185.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.192.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.192.0/22 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.196.0/23 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.198.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.199.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.200.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.201.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.202.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.203.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.204.0/23 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.206.0/23 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.208.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.209.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.210.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.211.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.212.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.213.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.214.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.215.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.216.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.217.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.218.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.219.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.220.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.221.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.222.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.58.223.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.73.80.0/20 comment="YouTube, LLC United States" list=\
LLC-GOOGLE
add address=216.239.32.0/19 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.239.32.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.239.33.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.239.34.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.239.35.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.239.36.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.239.38.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.239.39.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.252.220.0/22 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.252.220.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=216.252.222.0/24 comment="Google LLC United States" list=\
LLC-GOOGLE
add address=31.13.24.0/21 comment="Facebook Ireland" list=sosmed
add address=31.13.64.0/18 comment="Facebook Ireland" list=sosmed
add address=31.13.64.0/19 comment="Facebook Ireland" list=sosmed
add address=31.13.64.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.65.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.66.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.67.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.68.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.69.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.70.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.71.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.72.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.73.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.74.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.75.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.76.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.78.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.80.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.81.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.82.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.83.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.84.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.85.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.86.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.87.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.90.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.91.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.92.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.94.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.95.0/24 comment="Facebook Ireland" list=sosmed
add address=31.13.96.0/19 comment="Facebook Ireland" list=sosmed
add address=45.64.40.0/22 comment="Facebook Singapore Pte Ltd. Singapore" \
list=sosmed
add address=66.220.144.0/20 comment="Facebook, Inc. United States" list=\
sosmed
add address=66.220.144.0/21 comment="Facebook, Inc. United States" list=\
sosmed
add address=66.220.152.0/21 comment="Facebook, Inc. United States" list=\
sosmed
add address=69.63.176.0/20 comment="Facebook, Inc. United States" list=sosmed
add address=69.63.176.0/21 comment="Facebook, Inc. United States" list=sosmed
add address=69.63.184.0/21 comment="Facebook, Inc. United States" list=sosmed
add address=69.171.224.0/19 comment="Facebook, Inc. United States" list=\
sosmed
add address=69.171.224.0/20 comment="Facebook, Inc. United States" list=\
sosmed
add address=69.171.239.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=69.171.240.0/20 comment="Facebook, Inc. United States" list=\
sosmed
add address=69.171.255.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=74.119.76.0/22 comment="Facebook, Inc. United States" list=sosmed
add address=103.4.96.0/22 comment=" Temasek Avenue Singapore" list=sosmed
add address=157.240.0.0/17 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.1.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.2.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.3.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.6.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.7.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.8.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.9.0/24 comment="Facebook, Inc. United States" list=sosmed
add address=157.240.10.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=157.240.11.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=157.240.12.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=157.240.13.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=157.240.14.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=157.240.15.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=157.240.16.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=157.240.18.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=157.240.20.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=157.240.21.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=157.240.22.0/24 comment="Facebook, Inc. United States" list=\
sosmed
add address=173.252.64.0/19 comment="Facebook, Inc. United States" list=\
sosmed
add address=173.252.88.0/21 comment="Facebook, Inc. United States" list=\
sosmed
add address=173.252.96.0/19 comment="Facebook, Inc. United States" list=\
sosmed
add address=179.60.192.0/22 comment="Edge Network Services Ltd United States" \
list=sosmed
add address=179.60.192.0/24 comment="Edge Network Services Ltd United States" \
list=sosmed
add address=179.60.193.0/24 comment="Edge Network Services Ltd United States" \
list=sosmed
add address=179.60.195.0/24 comment="Edge Network Services Ltd United States" \
list=sosmed
add address=185.60.216.0/22 comment="Facebook Ireland" list=sosmed
add address=185.60.216.0/24 comment="Facebook Ireland" list=sosmed
add address=185.60.218.0/24 comment="Facebook Ireland" list=sosmed
add address=185.60.219.0/24 comment="Facebook Ireland" list=sosmed
add address=204.15.20.0/22 comment="Facebook, Inc. United States" list=sosmed
add address=64.63.0.0/18 comment="MoPub, Inc. United States" list=sosmed
add address=69.195.160.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.162.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.163.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.164.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.165.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.166.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.168.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.169.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.171.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.172.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.173.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.175.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.176.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.177.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.178.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.179.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.180.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.181.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.182.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.184.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.185.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.186.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.187.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.188.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.189.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.190.0/24 comment="Twitter Inc. United States" list=sosmed
add address=69.195.191.0/24 comment="Twitter Inc. United States" list=sosmed
add address=103.252.112.0/23 comment=\
"60 Robinson Road, #11-02 BEA Building, Singapore 068892. Singapore" \
list=sosmed
add address=103.252.114.0/23 comment=\
"60 Robinson Road, #11-02 BEA Building, Singapore 068892. Singapore" \
list=sosmed
add address=104.244.40.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.41.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.42.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.43.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.44.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.45.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.46.0/24 comment="Twitter Inc. United States" list=sosmed
add address=104.244.47.0/24 comment="Twitter Inc. United States" list=sosmed
add address=185.45.5.0/24 comment="Twitter International Company Ireland" \
list=sosmed
add address=185.45.6.0/23 comment="Twitter International Company Ireland" \
list=sosmed
add address=188.64.224.0/24 comment="Heron SAS France" list=sosmed
add address=188.64.225.0/24 comment="Heron SAS France" list=sosmed
add address=188.64.226.0/23 comment="Heron SAS France" list=sosmed
add address=188.64.226.0/24 comment="Heron SAS France" list=sosmed
add address=188.64.227.0/24 comment="Heron SAS France" list=sosmed
add address=188.64.228.0/24 comment="Heron SAS France" list=sosmed
add address=188.64.229.0/24 comment="Heron SAS France" list=sosmed
add address=192.44.69.0/24 comment="Crashlytics, Inc United States" list=\
sosmed
add address=192.133.76.0/22 comment="Twitter Inc. United States" list=sosmed
add address=192.133.76.0/23 comment="Twitter Inc. United States" list=sosmed
add address=199.16.156.0/22 comment="Twitter Inc. United States" list=sosmed
add address=199.16.156.0/23 comment="Twitter Inc. United States" list=sosmed
add address=199.59.148.0/22 comment="Twitter Inc. United States" list=sosmed
add address=199.96.56.0/23 comment="Twitter Inc. United States" list=sosmed
add address=199.96.56.0/24 comment="Twitter Inc. United States" list=sosmed
add address=199.96.57.0/24 comment="Twitter Inc. United States" list=sosmed
add address=199.96.58.0/23 comment="Twitter Inc. United States" list=sosmed
add address=199.96.60.0/23 comment="Twitter Inc. United States" list=sosmed
add address=199.96.60.0/24 comment="Twitter Inc. United States" list=sosmed
add address=199.96.61.0/24 comment="Twitter Inc. United States" list=sosmed
add address=199.96.62.0/23 comment="Twitter Inc. United States" list=sosmed
add address=202.160.128.0/24 comment=\
"Twitter Asia Pacific Pte. Ltd. Singapore" list=sosmed
add address=202.160.129.0/24 comment=\
"Twitter Asia Pacific Pte. Ltd. Singapore" list=sosmed
add address=202.160.130.0/24 comment=\
"Twitter Asia Pacific Pte. Ltd. Singapore" list=sosmed
add address=202.160.131.0/24 comment=\
"Twitter Asia Pacific Pte. Ltd. Singapore" list=sosmed
add address=209.237.192.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.193.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.194.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.195.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.196.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.197.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.198.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.199.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.200.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.201.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.204.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.205.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.206.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.207.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.208.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.209.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.210.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.211.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.212.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.213.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.214.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.215.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.216.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.217.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.218.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.219.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.220.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.221.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.222.0/24 comment="Twitter Inc. United States" list=sosmed
add address=209.237.223.0/24 comment="Twitter Inc. United States" list=sosmed

 

Setelah semua anda paste ke New terminal, selanjutnya adalah membuat mangle dan routingnya. Pastekan kembali script di bawah ini ke New terminal. Silahkan ubah sesuai konfigurasi nama ether dan vpn anda.

/ip firewall mangle
add action=mark-routing chain=prerouting comment=PBR dst-address-list=LLC-GOOGLE new-routing-mark=vpn passthrough=no src-address-list=private-lokal
add action=mark-routing chain=prerouting dst-address-list=sosmed new-routing-mark=vpn passthrough=no src-address-list=private-lokal

 

/ip route
add check-gateway=ping comment=vpn distance=1 gateway=100.64.1.1 routing-mark=vpn

 IP 100.64.1.1 merupakan ip lokal yang diberikan oleh VPN server, silahkan ganti sesuai dengan ip yang anda dapatkan. Lalu hasinya akan terlihat seperti ini

Semoga bermanfaat

6
Leave a Reply

avatar
4 Comment threads
2 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
5 Comment authors
M782alicia-network.commossRadiyansawit Recent comment authors
M782
Guest
M782

Btw, saya memahami alurnya, tapi kok di routing table gatewaynya berwarna biru, yg berarti tidak aktiv atau sebagai backup. solusinya gimana?

moss
Guest
moss

mantap bos….ini yg sy tunggu dr dlu, sukses selalu buat alicia-network.com

Radiyan
Guest

apakah ini bisa mengurangi kouta FUP ?

sawit
Guest
sawit

trimakasih sebelumnya..
saya sudah menerapkan tutorial ini, semua berjalan, tapi kenapa ya ping dari client ke 8.8.8.8 jadi bengkak di atas 200ms, setelah saya disable mangle PBR ping kembali normal?
kalau ping dari mikrotik ke 8.8.8.8 normal 35ms..
anehnya dari client ping ke 8.8.8.8 oing sampai 200ms.
semoga bisa membantu