Tutorial Nebeng Koneksi Indihome Ketika Terkena Isolir

Hi
Pada kesempatan kali ini saya akan menjelaskan tutorial nebeng koneksi indihome ketika terkena isolir. Perlu diingat tutorial ini hanya untuk edukasi saja, sebaiknya segera membayar tagihan anda dengan tepat waktu. Salah seorang teman saya, karena sedang bokek berat, terpaksa menunda pembayaran tagihan indihome, sedangkan kebutuhan akan akses internet tidak bisa di tawar lagi .

Dari kasus tersebut terpikir oleh saya untuk kembali memanfaatkan artikel mengenai VPN PPTP. Dari fungsinya yang cuma untuk monitoring, sampai untuk tunnel koneksi internet. Perlu teman-eman ketahui, modem indihome walaupun dalam keadaan isolir, namun tetap bisa melakukan dial VPN PPTP.

Remote Mikrotik Beda Jaringan dengan VPN PPTP

Remote Mikrotik Dari Luar jaringan

Pada contoh kasus kali ini saya kembali menggunakan layanan DDNS gratis dari No-IP. Dan satu hal yang tidak boleh lupa, pada kedua sisi baik modem yang menumpang vpn maupun modem yg ditumpangi harus sama-sama menggunakan mikrotik.

Setting Mikrotik Pertama

Mikrotik pertama ini berperan sebagai jalur yang di tumpangi oleh modem yang dalam keadaan isolir tadi. Buatlah sebuah address baru dengan interface bebas. Dalam contoh saya akan membuat ip address baru pada ether4

/ip address
add address=192.168.85.1/24 interface=ether4 network=192.168.85.0

Langkah selanjutnya, aktifkan PPTP service

Buatlah sebuah secret baru, seperti pada contoh di bawah ini.

Setting Mikrotik Kedua

Mikrotik kedua ini berperan sebagai jembatan untuk menyalurkan koneksi ke jaringan lokal di bawah mikrotik kedua. Lakukan dial ke mikrotik pertama via ddns yang sudah di buat pada situs No-IP hinggan statusnya connected.

Setelah terkoneksi, buatlah sebuah NAT agar jaringan di bawah mikrotik bisa mengakses internet.

/ip firewall nat
add action=masquerade chain=srcnat out-interface=all-ppp

Selanjutnya buatlah sebuah routing mark untuk membelokkan seluruh trafict ke interface PPTP

/ip firewall mangle
add action=mark-routing chain=prerouting comment="NEBENG DULU" disabled=yes \
    new-routing-mark=BACKUP passthrough=yes src-address=192.168.0.0/16

Terakhir buat routing dengan mark routing yang sudah kita buat sebelumnya.

 

Result

Hasil ping via terminal

Warning

Bijaklah dalam menggunakan tutorial ini. karena trafick yang mengarah ke modem yang menumpang, akan memakan upload dari modem yang di tumpangi.

Semoga bermanfaat

7
Leave a Reply

avatar
3 Comment threads
4 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
4 Comment authors
pramalicia-network.comimamines Recent comment authors
pram
Guest
pram

trafick yang mengarah ke modem yang menumpang, akan memakan upload dari modem yang di tumpangi
Maksudnya gmna gan yg mudh dipahami gitu, apakah rx menjadi tx atau gmn ya?

imam
Guest
imam

Lakukan dial ke mikrotik pertama via ddns yang sudah di buat pada situs No-IP hinggan statusnya connected.

CARANYA INI GIMANA BOSS ???

ines
Guest
ines

maaf pak saya ingin bertanya apakah bisa usee tv di salurkan lewat wirelees ptp, kasus nya seperti ini saya pasang indihome di rumah saudara jarak 2,5 km. saya ptp dari rumah. bisa, kemudian kan dpt stb huawei, apa bisa usee tv nya pak atau ada cara lain supaya sy bisa menggunakan usee tv, bagaimana caranya?
saya juga py modem huawei hg8245h 2 buah bawaan indihome,, terima kasih pak sy tgg jawaban nya